Get in touch
Back
Degraded

Outbound Email Service Disruption

Started 17 Apr at 01:57am GMT+6, last updated 17 Apr at 08:58am GMT+6.

API
Updated

Message transactions created between April 17, 1:57 AM and 3:35 AM (GMT+6) have been dispatched from the queue. All outbound streams are fully functional now.

Posted 17 Apr at 08:58am GMT+6.
Resolved

Update as of April 17, 3:35 AM (GMT+6):

We've resolved the issue affecting outbound email delivery for newly created message transactions. However, due to a deployment delay on our email service provider's end, message transactions created between April 17, 1:57 AM and 3:35 AM (GMT+6) have been queued and may experience a delay before being fully processed.

Posted 17 Apr at 03:35am GMT+6.
Updated

We've identified the root cause and fixed it immediately. We've notified our email service provider to resume the outbound stream.

Posted 17 Apr at 02:02am GMT+6.
Created

We identified unusual outbound email activity, which triggered a temporary pause from our email service provider due to a high volume of messages.

Posted 17 Apr at 01:57am GMT+6.