Get in touch
Back
Degraded

Scheduled Downtime: Search Engine Upgrade

Started 5 May at 11:00pm GMT+6, resolved 6 May at 03:18am GMT+6.

API
Resolved

βœ… Search is Back β€” And It’s Faster Than Ever!

Our search engine upgrade is now complete, and everything is back online.

πŸ” Search is now live and significantly faster, delivering more accurate results in less time.

Thank you for your patience during the migration β€” we hope you enjoy the improved experience!

If you encounter any issues, feel free to reach out to our support team.

Posted 6 May at 03:18am GMT+6.
Updated

Update: Extended Downtime for Search Engine Upgrade

Our search engine migration is taking longer than expected due to the time required to import and optimize the indexes.

πŸ” Search functionality will remain temporarily unavailable while we complete this process.
⏳ New estimated completion time: May 5th, 2025, 11:00 PM UTC

We’re working diligently to bring everything back online as soon as possible and will provide another update once the upgrade is complete.

Thank you for your continued patience and understanding.

Posted 6 May at 02:41am GMT+6.
Created

We're upgrading our search engine to provide faster and more accurate results.

πŸ› οΈ Scheduled Downtime

Start: May 5th, 2025, 05:00 PM UTC
Expected Duration: 3 hours

πŸ” During this time, search functionality will be temporarily unavailable. All other services will remain unaffected.

We appreciate your patience as we work to improve your experience. If you have any questions, feel free to reach out to our support team.

Thank you for your understanding!

Posted 5 May at 11:00pm GMT+6.