Back to overview
Maintenance
Maintenance Extended
Apr 21, 2026 at 12:10pm UTC
–
Apr 21, 2026 at 12:30pm UTC
Affected services
Web App
REST API
Websocket
Outbound
Resolved
Apr 21, 2026 at 12:30pm UTC
Maintenance ended
Affected services
Created
Apr 21, 2026 at 12:10pm UTC
Our scheduled maintenance is taking longer than initially estimated. We’re continuing work on the server infrastructure upgrade and expect a delay in completion. Some services may remain unavailable during this time. We’ll provide another update as soon as possible.
Affected services