⚠️ [Docs Sites] - Scheduled Maintenance for Server Infrastructure Upgrade
Maintenance
Apr 26, 2026 at 10:09am UTC
Maintenance is taking longer than anticipated. We are continuing our work to ensure everything is stable. Services may remain unavailable for a longer period than initially planned. We will provide an updated timeline shortly.
Affected services
Updated
Apr 26, 2026 at 9:07am UTC
We are making steady progress on the server upgrade. Core systems have been updated, and we are currently working on the remaining components. Please note that you may still experience disruptions. Thank you for your patience.
Affected services
Created
Apr 26, 2026 at 8:30am UTC
⚠️ Title: Scheduled Maintenance for Server Infrastructure Upgrade
Description:
We will perform scheduled maintenance to upgrade our core server infrastructure on 04/26/2026 from 08:30 AM (UTC) to 10:30 AM (UTC).
What’s happening:
We’re upgrading underlying systems to improve performance, stability, and scalability. This includes changes to compute resources, networking, and database layers.
Expected impact:
- Temporary service interruptions or degraded performance
- Downtime for web app, APIs, and background jobs
What you should do:
- Avoid critical operations during the maintenance window
- Do not repeatedly retry failed requests (this can worsen delays)
- Ensure any important tasks are completed beforehand
Data safety:
No data loss is expected. All operations are being performed with safeguards and backups in place.
After maintenance:
- Systems will gradually return to normal
- Performance improvements should be noticeable
We will provide real-time updates during the maintenance and notify you once it’s complete.
Affected services