Back to overview
Maintenance

Additional Maintenance Required

Apr 27, 2026 at 10:10am UTC  –  Apr 27, 2026 at 11:39am UTC
Affected services
Docs Sites

Resolved
Apr 27, 2026 at 11:39am UTC

Maintenance ended

Updated
Apr 27, 2026 at 11:39am UTC

The maintenance has been successfully completed. All systems are now fully operational, and the server infrastructure upgrade is complete. Thank you for your patience during this process.

Created
Apr 27, 2026 at 10:10am UTC

Yesterday’s maintenance did not complete as expected, and some issues remain. We will be performing an additional maintenance window today to finalize the server infrastructure upgrade.